対応可能アプリケーション(2014年11月)

Apple OS X

OS XについてはAdobeCS等アプリの対応と、OSに付属するフォントの違いが問題となることがあります。

バージョンが上がるにつれ、セキュリティの強化、ファイル権限の融通が利かなくなる傾向があります。

  • 10.4.11 Tiger
  • 10.5.8 Leopard
  • 10.6.8  Snow Leopard
  • 10.7.5 Lion
  • 10.8.5 Mountain Lion
  • 10.9 Mavericks
  • 10.10 Yosemite
  • (OS9の対応は、弊社担当営業まで)

Microsoft Windows

OS Xと同様、OS付属フォントが問題となる可能性があります。

  • XP SP2,SP3
  • Vista  SP2
  • 7 SP1
  • 8
  • 8.1

Adobe

  • Illustratror 8,9,10,CS~CS6,CC,CC2014
    • OS9の対応は終了しましたので、そういう意味ではCS以降の対応です
  • InDesign 2,CS~CS6,CC,CC2014
    • InDesignCS5.5はCS5と互換性がありませんのでご注意ください
  • Photoshop 5.5-7,CS-CS6,CC,CC2014
    • 色調調整やレイヤー、選択ツールなど駆使したいなら最新バージョンがマジおすすめです

QuarkXPress

  • QuarkXpress 4.1, 6.5, 8, 9,10
    • 4.1Jに関してはOS9機が故障した段階で対応終了とさせていただきます。

Microsoft Office

  • Office 2007 (Windows)
  • Office 2004 for Mac (OS X)
    • Officeデータに関して修正作業は可能ですが、正確さに欠けます。校正紙での確認をお願いします
カテゴリー: 用語解説